iOS 11 Apple update

Our apps that will be compatible with Apples iOS 11 update:
First Then Visual Schedule HD
Visual Schedule Planner
Scene Speak 

The original version of First Then Visual Schedule will not be supported by the iOS 11 update. You can still use the app on older devices with an iOS up to 10.3.3.

See Apples website:
www.apple.com/ios/ios-11/

 
iOS 11 is compatible with 64-bit devices only, meaning the iPhone 5, iPhone 5c, and iPad 4 do not support the software update.

iOS 11 is compatible with the following iPhone, iPad, and iPod touch models:

iPhone
  • iPhone 7 Plus
  • iPhone 7
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone 6
  • iPhone 6 Plus
  • iPhone SE
  • iPhone 5s
iPad
  • 12.9-inch iPad Pro (first-generation)
  • 12.9-inch iPad Pro (second-generation)
  • 9.7-inch iPad Pro
  • 10.5-inch iPad Pro
  • iPad (fifth-generation)
  • iPad Air 2
  • iPad Air
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2

Feedback and Knowledge Base